Packet Tracer – Skills Integration Challenge
Addressing Table
VLANs and Port Assignments Table
HQ
HQ#show running-config
Building configuration…
Current configuration : 2044 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname HQ
ip dhcp excluded-address 192.168.45.129
!
ip dhcp pool LAN
network 192.168.45.128 255.255.255.192
default-router 192.168.45.129
dns-server 8.8.8.8
!
ip cef
no ipv6 cef
license udi pid CISCO1941/K9 sn FTX1524OT6M
!
spanning-tree mode pvst
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0.15
encapsulation dot1Q 15
ip address 192.168.45.65 255.255.255.192
ip nat inside
!
interface GigabitEthernet0/0.30
encapsulation dot1Q 30
ip address 192.168.45.129 255.255.255.192
ip nat inside
!
interface GigabitEthernet0/0.45
encapsulation dot1Q 45 native
ip address 192.168.45.17 255.255.255.240
ip nat inside
!
interface GigabitEthernet0/0.60
encapsulation dot1Q 60
ip address 192.168.45.33 255.255.255.240
ip nat inside
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 192.168.45.1 255.255.255.252
ip nat inside
clock rate 2000000
!
interface Serial0/0/1
ip address 192.168.45.10 255.255.255.252
ip nat inside
clock rate 2000000
!
interface Serial0/1/0
ip address 128.107.50.66 255.255.255.252
ip nat outside
clock rate 2000000
!
interface Serial0/1/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
router-id 1.1.1.1
log-adjacency-changes
passive-interface GigabitEthernet0/0
passive-interface Serial0/1/0
network 192.168.45.0 0.0.0.255 area 0
default-information originate
!
ip nat pool POOL 64.100.32.56 64.100.32.57 netmask 255.255.255.252
ip nat inside source list 1 pool POOL overload
ip nat inside source static 192.168.45.66 64.100.32.58
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/1/0
!
ip flow-export version 9
!
access-list 1 permit 192.168.45.0 0.0.0.255
!
line con 0
exec-timeout 0 0
!
line aux 0
!
line vty 0 4
login
!
!
end
HQ-Sw#show running-config
Building configuration…
Current configuration : 1951 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname HQ-Sw
!
!
!
ip ssh version 2
ip ssh authentication-retries 2
ip ssh time-out 60
ip domain-name cisco.com
!
username CAdmin privilege 1 password 7 0828585D080A0014000E18
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
switchport access vlan 30
switchport mode access
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation restrict
!
interface FastEthernet0/2
shutdown
!
interface FastEthernet0/3
shutdown
!
interface FastEthernet0/4
shutdown
!
interface FastEthernet0/5
shutdown
!
interface FastEthernet0/6
shutdown
!
interface FastEthernet0/7
shutdown
!
interface FastEthernet0/8
shutdown
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
switchport access vlan 15
switchport mode access
switchport port-security violation restrict
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet0/1
switchport trunk native vlan 45
switchport trunk allowed vlan 15,30,45,60
switchport mode trunk
!
interface GigabitEthernet0/2
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan60
ip address 192.168.45.34 255.255.255.240
!
ip default-gateway 192.168.45.33
!
!
!
!
line con 0
!
line vty 0 4
login local
transport input ssh
line vty 5 15
login local
transport input ssh
!
!
end
HQ#show running-config
Building configuration…
Current configuration : 2044 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname HQ
ip dhcp excluded-address 192.168.45.129
!
ip dhcp pool LAN
network 192.168.45.128 255.255.255.192
default-router 192.168.45.129
dns-server 8.8.8.8
!
ip cef
no ipv6 cef
license udi pid CISCO1941/K9 sn FTX1524OT6M
!
spanning-tree mode pvst
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0.15
encapsulation dot1Q 15
ip address 192.168.45.65 255.255.255.192
ip nat inside
!
interface GigabitEthernet0/0.30
encapsulation dot1Q 30
ip address 192.168.45.129 255.255.255.192
ip nat inside
!
interface GigabitEthernet0/0.45
encapsulation dot1Q 45 native
ip address 192.168.45.17 255.255.255.240
ip nat inside
!
interface GigabitEthernet0/0.60
encapsulation dot1Q 60
ip address 192.168.45.33 255.255.255.240
ip nat inside
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 192.168.45.1 255.255.255.252
ip nat inside
clock rate 2000000
!
interface Serial0/0/1
ip address 192.168.45.10 255.255.255.252
ip nat inside
clock rate 2000000
!
interface Serial0/1/0
ip address 128.107.50.66 255.255.255.252
ip nat outside
clock rate 2000000
!
interface Serial0/1/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
router-id 1.1.1.1
log-adjacency-changes
passive-interface GigabitEthernet0/0
passive-interface Serial0/1/0
network 192.168.45.0 0.0.0.255 area 0
default-information originate
!
ip nat pool POOL 64.100.32.56 64.100.32.57 netmask 255.255.255.252
ip nat inside source list 1 pool POOL overload
ip nat inside source static 192.168.45.66 64.100.32.58
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/1/0
!
ip flow-export version 9
!
access-list 1 permit 192.168.45.0 0.0.0.255
!
line con 0
exec-timeout 0 0
!
line aux 0
!
line vty 0 4
login
!
!
end
HQ-Sw#show running-config
Building configuration…
Current configuration : 1951 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname HQ-Sw
!
!
!
ip ssh version 2
ip ssh authentication-retries 2
ip ssh time-out 60
ip domain-name cisco.com
!
username CAdmin privilege 1 password 7 0828585D080A0014000E18
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
switchport access vlan 30
switchport mode access
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation restrict
!
interface FastEthernet0/2
shutdown
!
interface FastEthernet0/3
shutdown
!
interface FastEthernet0/4
shutdown
!
interface FastEthernet0/5
shutdown
!
interface FastEthernet0/6
shutdown
!
interface FastEthernet0/7
shutdown
!
interface FastEthernet0/8
shutdown
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
switchport access vlan 15
switchport mode access
switchport port-security violation restrict
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet0/1
switchport trunk native vlan 45
switchport trunk allowed vlan 15,30,45,60
switchport mode trunk
!
interface GigabitEthernet0/2
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan60
ip address 192.168.45.34 255.255.255.240
!
ip default-gateway 192.168.45.33
!
!
!
!
line con 0
!
line vty 0 4
login local
transport input ssh
line vty 5 15
login local
transport input ssh
!
!
end
0 comments:
Post a Comment